TechCouncil

Announcements, admin's and moderators' information, rules and forum-related topics

TechCouncil

Postby Lennonka » Fri Mar 21, 2008 10:31 am

This thread is for technical questions, especially from moderators : )\
\
Any questions?\
FAQ you!\
(Please, read the FAQ if you have any questions, first.\
I will answer only questions which aren't listed in the FAQ.)
∴ Too much laugh will kill you...
User avatar
Lennonka
Site Admin
 
Posts: 374
Joined: Fri Mar 14, 2008 5:05 pm
Location: Prague

Re: TechCouncil

Postby LSDMOFRO » Sat Jul 21, 2012 2:38 am

I've seen in past post people were able to post pictures within the thread...how do can I do that? \:?\
User avatar
LSDMOFRO
 
Posts: 485
Joined: Tue May 10, 2011 8:36 pm

Re: TechCouncil

Postby Sapromind » Sat Jul 21, 2012 7:37 am

If the picture is already on the net, you need to copy its address (right click and "Copy image URL" or sth like that), otherwise (if you have it on your PC) upload the picture somewhere (for example here: http://www.imageshack.us or any other hosting service). Once you have your image's URL, you just need to put it in the "img" tags in your post. The code should look like that:\
\
Code: Select all
[img]http://img210.imageshack.us/img210/1554/1304926246078.jpg[/img]
\
\
Then the result will look like that:\
\
Image
User avatar
Sapromind
 
Posts: 696
Joined: Sat Mar 29, 2008 3:53 pm
Location: Danzig, Poland

Re: TechCouncil

Postby LSDMOFRO » Sun Jul 22, 2012 6:12 pm

Thanks Sapromind ! I'll get to work my drawing my the rest of the fuckig owl now!\
pretty funny! Again, thx brother!
User avatar
LSDMOFRO
 
Posts: 485
Joined: Tue May 10, 2011 8:36 pm


Return to Board Information

Who is online

Users browsing this forum: No registered users and 1 guest

cron